Перейти к публикации
Lada-forum.ru
Pav2473

Магнитола вырубаеться

Рекомендованные сообщения

начинаю громкость делать чуть больше 30% начинает затыкаться и тут же врубаться как будто перегрузки какие то при этом даже на радио !) магнитка Pioneer 9100

Ссылка на комментарий
Поделиться на других сайтах

Провель питане магнитолы, такое бывает при малом сечении питающего провода или плохого контакта (не забудь - масса тоже питание). Лучше всето тестером около магнитолы подключится и добавить громкость, если будут провалы напряжения - смотри провода. Магнитола отключается при 10 вольтах.

Ссылка на комментарий
Поделиться на других сайтах

начинаю громкость делать чуть больше 30% начинает затыкаться и тут же врубаться как будто перегрузки какие то при этом даже на радио !) магнитка Pioneer 9100

а как раньше было (давно так)

Ссылка на комментарий
Поделиться на других сайтах

может короткое замыкание где в проводке на колонки, на современных автомагнитолах на каждый динамик идет два провода, и если один из проводов будет где то замыкать на массу, то возможно отключение магнитолы, в худщем случае сгорает микросхема усилителя. я много автомагнитол ремонтировал после неправильного подключения в машине владельцами.

отсоедени разьём от автомагнитолы и прозвони колоночные провода относительно массы, они не должны звонится на массу ни в коем случае.

если включить автомагнитолу, и задняя часть где радиатор усилителя нагревается сильно, то скорей всего либо от кз на массу динамиков уже сгорела микросхема, либо от замыкания в нагрузке греется. включать на минимальной громкости.

Ссылка на комментарий
Поделиться на других сайтах

Я тоже мучался долго, всё дело в сечении подключаемых проводов и в плохих контактах. У меня на предохранитель в резервном блоке подключено (ВАЗ 21063). Вот там был плохой контакт клеммы и магнитола вырубалась как пить дать. (как раз при увеличении громкости, чуть ли не на 10% всего)

Снял клему, зажал плоскогубцами, вставил обратно - всё прекратилось)

 

А так слышал многие питание ведут прям от аккума... и проводком потолще...

Ссылка на комментарий
Поделиться на других сайтах

У меня тоже контакт плюса плохой был и вырубался.Думал майфун сломался. Лучше бы сломался,я бы новый взял получше и с usb.

 

А так у меня кассетник плюс фм-модулятор.

Ссылка на комментарий
Поделиться на других сайтах

хотел создать тему,но понял,что моя проблема сродни этой.значит, магнитола Prology в ВАЗ 21063.на месте играет без пробоем,хотя иногда выключается при полной громкости.а вот при езде полсекунды звука и уход в спячку,то на минуту,то на полчаса.я слушаю с флэшки.папа слушает диски и говорит,что таких проблем у него нет при езде.плюс-с замка зажигания.что посоветуете?

Ссылка на комментарий
Поделиться на других сайтах

хотел создать тему,но понял,что моя проблема сродни этой.значит, магнитола Prology в ВАЗ 21063.на месте играет без пробоем,хотя иногда выключается при полной громкости.а вот при езде полсекунды звука и уход в спячку,то на минуту,то на полчаса.я слушаю с флэшки.папа слушает диски и говорит,что таких проблем у него нет при езде.плюс-с замка зажигания.что посоветуете?

попробуй "+" с акумулятора через хорошие провода с хорошим контактом и про массу не забудь

Ссылка на комментарий
Поделиться на других сайтах

попробуй "+" с акумулятора через хорошие провода с хорошим контактом и про массу не забудь

 

спасибо,на выходных сделаю.

Ссылка на комментарий
Поделиться на других сайтах

хотел создать тему,но понял,что моя проблема сродни этой.значит, магнитола Prology в ВАЗ 21063.на месте играет без пробоем,хотя иногда выключается при полной громкости.а вот при езде полсекунды звука и уход в спячку,то на минуту,то на полчаса.я слушаю с флэшки.папа слушает диски и говорит,что таких проблем у него нет при езде.плюс-с замка зажигания.что посоветуете?

ха у меня тоже Prology с флешкой и тоже 21063 :) и та же проблема была... =)

 

решаеццо - массовый провод должен быть шо песец как надёжно закреплён.

 

- Обороты на холостом ходу должны быть около 800-900. (у меня эл. вольтметр есчо стоит, ну так при нормальном хх напряжение бортовой сети составляет 12,3-13,4 ну может плюс-минут немного... в идеале должно быть 12,5. Ну так вот при таком напряжении магнитола и при громкости за 35 единиц не вырубиццо. Проверено.

 

Если масса и хх в порядке проблем быть не должно.

Ссылка на комментарий
Поделиться на других сайтах

может провод заземления не затянут и когда мощности добовляешь он от вибрации отходит и монитола вырубаеца, у меня токое было всё проверил потом до заземления дошёл оказалось не затянут провод=(

Ссылка на комментарий
Поделиться на других сайтах



×
×
  • Создать...