Перейти к публикации
Lada-forum.ru
valter

Не работает спидометр и датчик температуры

Рекомендованные сообщения

Привет всем. Являюсь "счастливым" обладателем ваз 2112 2000 года выпуска. Проблема вот в чем. Не работает спидометр и датчик охлаждающей жидкости. Причем замечено, что когда на улице холодно, машинку заводишь и проедешься немного, то скорость показывает. Но ненадолго :( Что можно сделать с этой бедой, всю комбинацию приборов менять или можно какое нить там реле заменить??? С температурой также. Раньше работало нормально. А вот как месяц назад тоже начал мозг парить. То работает, то нет. Я начинающий еще, так что если можно расскажите подробнее, что там к чему. Заранее большое спасибо всем!!!

Ссылка на комментарий
Поделиться на других сайтах

Может все банально: сначала отгнил и отвалился разъем с датчика скорости , затем с датчика температуры. Ищи где нету контакта.

Ссылка на комментарий
Поделиться на других сайтах

Датчик температуры находится на головке двигателя сверху слева, по ходу движения, если у тебя 16V сними пластиковый кожух, под ним увидишь, датчик скорости - на КПП сверху сзади, за тросом сцепления. Даже если ничего не отвалилось, пошевели разъемы, возможно просто окислилось.

Ссылка на комментарий
Поделиться на других сайтах

Датчик температуры находится на головке двигателя сверху слева, по ходу движения, если у тебя 16V сними пластиковый кожух, под ним увидишь, датчик скорости - на КПП сверху сзади, за тросом сцепления. Даже если ничего не отвалилось, пошевели разъемы, возможно просто окислилось.

 

Большое тебе спасибо! В субботу попробую, отпишусь. Я так понимаю если контакты окислились, их можно просто зачистить напильником?

Ссылка на комментарий
Поделиться на других сайтах

У меня проблема с показаниями температуры ОЖ. Примерно градусов до 70-80 стрелка вообще не отходит от левого края, как-будто движок холодный, когда температура ОЖ проходит этот рубеж, стрелка плавно, но быстро переходит к правому пределу, т.е. заваливается за 130 градусов, а дальше через некоторое время (от 5 до 30 минут) начинает выдавать нормальные показания. Клему с датчика снимал и ставил обратно, ничего не изменилось.

Ссылка на комментарий
Поделиться на других сайтах

У меня проблема с показаниями температуры ОЖ. Примерно градусов до 70-80 стрелка вообще не отходит от левого края, как-будто движок холодный, когда температура ОЖ проходит этот рубеж, стрелка плавно, но быстро переходит к правому пределу, т.е. заваливается за 130 градусов, а дальше через некоторое время (от 5 до 30 минут) начинает выдавать нормальные показания. Клему с датчика снимал и ставил обратно, ничего не изменилось.

 

 

ОООО. Вы так поосторожнее. На сколько я знаю - показаниями датчика пользуется и БК и панель приборов одновременно. Если по показаниями панели приборов было 130 градусов, или красная зона и вентилятор не включился - значит это глючит Ваша приборная панель (судя по манере ее поведения). Если же с панелью все ОК, то меняйте датчик температуры, а то с перегревом лучше не шутить.

А по всем остальным поводам что можно сказать. Если начала глючить панель приборов, то она иногда это делает постепенно - то один указатель не работает, то другой, то тахометр, то уровень, потом температура. И сам ты там ничего не отремонтируешь - проще новую купить.

Ссылка на комментарий
Поделиться на других сайтах

На сколько я знаю - показаниями датчика пользуется и БК и панель приборов одновременно.

Датчики разные, один на стрелку приборки, второй на ЭБУ, по второму включается вентилятор и БК температуру показывает.

Ссылка на комментарий
Поделиться на других сайтах

Датчики разные, один на стрелку приборки, второй на ЭБУ, по второму включается вентилятор и БК температуру показывает.

+1, датчики разные.

Ссылка на комментарий
Поделиться на других сайтах



×
×
  • Создать...