Перейти к публикации
Lada-forum.ru
faik

Не включается обогрев заднего стекла

Рекомендованные сообщения

Похожей темы не нашел.Если есть -киньте ссылку.

ВАЗ 21099

Пробема возникла неожидано. В одно прекрасное зимнее утро обнаружил, что обогрев ЗС(только он) не желает работать. Причем где может быть обрыв - не представляю. И где искать штекера - тоже не имею понятия. :) При нажатии на кнопку происходит щелчок где-то под торпедой.

Подумал что в МБ на релюхе контакты окислялись, вытащил - с виду как новая.Могут ли быть какие -либо проблемы в ней самой?

Читал о "порванных" нитях...но не могут они все разом оборваться?!Раньше при включении обороты падали на 100-200,щас вообще ничего не происходит.

Выручайте,мужики. Погода не айс.

Куда копать?где искать штекера?проводка где идёт? я в панике=)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Похожей темы не нашел.Если есть -киньте ссылку.

ВАЗ 21099

Пробема возникла неожидано. В одно прекрасное зимнее утро обнаружил, что обогрев ЗС(только он) не желает работать. Причем где может быть обрыв - не представляю. И где искать штекера - тоже не имею понятия. :) При нажатии на кнопку происходит щелчок где-то под торпедой.

Подумал что в МБ на релюхе контакты окислялись, вытащил - с виду как новая.Могут ли быть какие -либо проблемы в ней самой?

Читал о "порванных" нитях...но не могут они все разом оборваться?!Раньше при включении обороты падали на 100-200,щас вообще ничего не происходит.

Выручайте,мужики. Погода не айс.

Куда копать?где искать штекера?проводка где идёт? я в панике=)

начни поиск на заднем стекле...на клеммах обогревателя....проверь массовый провод и напряжение на плюсовом при включенной кнопке обогревателя....

а то что реле щелкает это уже хорошо....

вобшем смотри приходит ли питание на стекло...

ps обороты не падают потому что назгрузки на гену нет...потому что обогревательный элемент ток не потребляет...

  • Like 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
начни поиск на заднем стекле...на клеммах обогревателя....проверь массовый провод и напряжение на плюсовом при включенной кнопке обогревателя....

а то что реле щелкает это уже хорошо....

вобшем смотри приходит ли питание на стекло...

ps обороты не падают потому что назгрузки на гену нет...потому что обогревательный элемент ток не потребляет...

т.е. реле в порядке? это уже хоть что-то)

где найти клеммы обогрева? за уплотнителем стекла? у меня в уплотнитель провода уходят.

в багажнике смотрел..но никакой проводки со стекла невидно.

да,не опытный я ещё,знаю!)))

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
т.е. реле в порядке? это уже хоть что-то)

где найти клеммы обогрева? за уплотнителем стекла? у меня в уплотнитель провода уходят.

в багажнике смотрел..но никакой проводки со стекла невидно.

да,не опытный я ещё,знаю!)))

не моей 99 тоже както преставал работать обогрев, дело было в плохом контакте массового провода к кузову (ржавчина), от чего начали плавиться провода....

в багажнике ничего нет, даже не ищи...

 

клеммы на стекле по бокам....провода идут под уплотнителем, минус прикручен гайкой к кузову под пластиковой накладкой задней стойки (там где верхняя точка крепления ремня безопасности задних пассажиров, вот ее точно нужно снимать, что бы массу почистить...

 

для начала включи обогрев и померий напругу на плюсовой клемме рядом с задним стеклом, можно лампочкой...

vaz_2108_1861.jpg

  • Like 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Отлично.Спасибо за советы! Завтра с утречка займусь.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Куда копать?где искать штекера?проводка где идёт? я в панике=)

Проверь сначала предохранитель 12 (16 А) в монтажном блоке(старом) или F4 (30 А) в блоке с ножевыми предохранителями. Если целый - попробуй заменить реле другим, например со света. Далее смотри проводку. Из МБ раъём Ш9 (Х9) выходит ДВА спаяных между собой в один толстых серых провода. И этот провод идёт до заднего стекла.

  • Like 1

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Проверь сначала предохранитель 12 (16 А) в монтажном блоке(старом) или F4 (30 А) в блоке с ножевыми предохранителями. Если целый - попробуй заменить реле другим, например со света. Далее смотри проводку. Из МБ раъём Ш9 (Х9) выходит ДВА спаяных между собой в один толстых серых провода. И этот провод идёт до заднего стекла.

Новый МБ.Предохранители проверял.Всё ок.К тому же на этом преде весит магнитола с чем-то ещё.музыка работает.

Разницы между релюхами нет?всмысли,если я перекину реле света на обогрев?

p.s. спасибо.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

смотри ка... у мя 99 карб 99 года, но не о ней речь, как то перестала работать музыка, думал магнитолла сгорела, но нет, после 2-3 часов разбирательств оказалось что моя магнитолла подключена к проводам бортовика, а они в совю очередь подключены к предохранителю

 

 

итак - обогрев заднего стекла, прикуривалка и бортовик - один и тот же предохранитель, мой совет, поставь новый, и им прочисть контакты монтажного блока, у меня именно так и было (прикуривалка каким то раком работала, музыка и обогрев ЗС - нет, но так как не пользуюсь обогревом ЗС и прикуривалкой то незнал что делать) ответ стоит искать в схеме электропитания, сам провод перегореть не может ибо провод горит если напряжение избыточно, а на предохранителе "гвоздь"

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Батенька! Не подскажете как можно предохранителем прочистить контакты МБ?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
смотри ка... у мя 99 карб 99 года, но не о ней речь, как то перестала работать музыка, думал магнитолла сгорела, но нет, после 2-3 часов разбирательств оказалось что моя магнитолла подключена к проводам бортовика, а они в совю очередь подключены к предохранителю

итак - обогрев заднего стекла, прикуривалка и бортовик - один и тот же предохранитель, мой совет, поставь новый, и им прочисть контакты монтажного блока, у меня именно так и было (прикуривалка каким то раком работала, музыка и обогрев ЗС - нет, но так как не пользуюсь обогревом ЗС и прикуривалкой то незнал что делать) ответ стоит искать в схеме электропитания, сам провод перегореть не может ибо провод горит если напряжение избыточно, а на предохранителе "гвоздь"

попробую поменять конечно, но вчера при извлечении преда - у музыке настройки обнулились.

Поэтому посчитал что предохранитель тут не при чём.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
попробую поменять конечно, но вчера при извлечении преда - у музыке настройки обнулились.

Поэтому посчитал что предохранитель тут не при чём.

Правильно посчитал.... Подключи лампочку к клеммам стекла, чуть раньше советовали же.... Если не горит, то проверь напругу на реле обогрева...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Всем привет!

Та же проблема и у меня: не работает обогрев ЗС и прикуриватель.

Предохранители целы, релюшка тоже, но на нее не подается напруга.

Как я понял, она от зажигания идет?

Где именно искать посоветуете?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
..сам провод перегореть не может ибо провод горит если напряжение избыточно, а на предохранителе "гвоздь"...

 

позволь не согласиться... при нормальном напряжении, но плохом контакте, проводка очень даже может подгореть... когда на клемме плохой контакт, клемма нагревается, плавится изоляция, окисляются контакты...

у самого такое случилось именно с обогревом заднего стекла, там клемма рассыпалась...

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Всем привет!

Та же проблема и у меня: не работает обогрев ЗС и прикуриватель.

Предохранители целы, релюшка тоже, но на нее не подается напруга.

Как я понял, она от зажигания идет?

Где именно искать посоветуете?

У меня такая же тема была. Проблема в прикуривателе он замыкает, вот предохранитель и выбивает.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
У меня такая же тема была. Проблема в прикуривателе он замыкает, вот предохранитель и выбивает.

Тоже думал на него, но его отключение ничего не дало(И предохранители кстати все целые, могла ли дорожка на блоке погореть?)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Дорожка могла не только прогореть, но и разорваться от воздействия влаги....

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Тоже думал на него, но его отключение ничего не дало(И предохранители кстати все целые, могла ли дорожка на блоке погореть?)

Тогда смотри ЧЯ (сними, разбери, осмотри) и колодки с проводами, м.б. провод перегнил, отвалился, окислился. У меня было так с проводом вентилятора радиатора.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Похожей темы не нашел.Если есть -киньте ссылку.

ВАЗ 21099

Пробема возникла неожидано. В одно прекрасное зимнее утро обнаружил, что обогрев ЗС(только он) не желает работать. Причем где может быть обрыв - не представляю. И где искать штекера - тоже не имею понятия. :) При нажатии на кнопку происходит щелчок где-то под торпедой.

Подумал что в МБ на релюхе контакты окислялись, вытащил - с виду как новая.Могут ли быть какие -либо проблемы в ней самой?

Читал о "порванных" нитях...но не могут они все разом оборваться?!Раньше при включении обороты падали на 100-200,щас вообще ничего не происходит.

Выручайте,мужики. Погода не айс.

Куда копать?где искать штекера?проводка где идёт? я в панике=)

 

Возьми провод хорошего сечения , через предохранитель заведи его в салон, подключи к + проводу прикуривателя, а то очень часто в блоках предохр. дорожки перегарают, за.ело :)

И там уже и запитается обогрев стекла автоматически :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Возьми провод хорошего сечения , через предохранитель заведи его в салон, подключи к + проводу прикуривателя, а то очень часто в блоках предохр. дорожки перегарают, за.ело :)

И там уже и запитается обогрев стекла автоматически :)

Ну ты даешь! Может лучше восстановить проводку так, как она должна быть?

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Ну ты даешь! Может лучше восстановить проводку так, как она должна быть?

 

Да я всегда за лучше восстановить проводку так, как она должна быть, других ругаю, просто есть моменты когда на широко известном предохранителе F4(20A) или 12 (16А) есть напряжение, а на выходе с разьёма ничего нет, именно это и приходит в голову посоветовать, и ведь смотря как провод проложить, как человек по совести к этому отнесётся(гофра, изолента , паяльник, припой, клеммы), чем вытаскивать МБ и ковыряться в нём, ожидая потом что дорожка на этот предохранитель опять бы не сгорела.

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Была схожая проблема.

Проверял:

1. Напряжение на нитях

2. Предохранитель

3. Работу реле

4. Контакты на кнопке.

 

Оказалось слетел контакт на кнопке после замены оной летом на кнопку с подсветкой :)

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

тоже перестал работать обогрев стекла. рядом с кнопкой лампочка не загораеться. предохранитель целый реле местами менял. ток пускал на стекло принудильно работает. подскажите где искать

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Да, весело тут. у меня такая же проблема практически.

При нажатии на ктопку обогрева загорается контрольная лампа что включен обогрев на самой кнопке, стоит только кнопку отпустить контрольная лампа гаснет, соответственно 4 контактное реле при нажатии на кнопку щелкает (срабатывает), т.е. дело не в этом реле.

Оказалось что тупо слетел фиксатор на кнопке

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах
Да, весело тут. у меня такая же проблема практически.

При нажатии на ктопку обогрева загорается контрольная лампа что включен обогрев на самой кнопке, стоит только кнопку отпустить контрольная лампа гаснет, соответственно 4 контактное реле при нажатии на кнопку щелкает (срабатывает), т.е. дело не в этом реле.

Оказалось что тупо слетел фиксатор на кнопке

а у меня перепутал фишки кто сигналку ставил

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

Проблема также с обогревом. Реле щелкает, напряжение на стекле есть, но стекло холодное. На вид все нити целые. Но напряжение на стекле 10 вольт, но это на незаведенной.

Изменено пользователем Gromozeka

Поделиться сообщением


Ссылка на сообщение
Поделиться на других сайтах

×
×
  • Создать...